Support Technique Watsoft

Heureux de vous revoir, invité

Inscrivez-vous ou connectez-vous ci-dessous.

Base de connaissances

Le service BackupAssist ne démarre pas, que faire ?

Il arrive parfois que le service BackupAssist ne démarre pas lors du lancement de l'application. Pour remédier à la situation, vous pouvez tenter les procédures suivantes :

Solution 1 : Modifier le timeout du démarrage du service

  1. Dirigez-vous dans le menu "Démarrer" -> "Exécuter" puis "Regedit"
  2. Naviguez dans l'entrée "HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control"
  3. En sélectionnant l'entrée "Control", faites un clic-droit sur le panneau de droite et sélectionner "nouvelle valeur DWORD"
  4. Nommez cette valeur "ServicesPipeTimeout"
  5. Faites un clic-droit sur l'entrée "ServicesPipeTimeout" et choisissez "Modifier"
  6. Cliquez sur "décimale" et tapez "180000" puis cliquez sur "OK"
  7. Redémarrez le serveur

En effet, par défaut, le gestionaire de controle de service de Microsoft est par défaut sur un timeout de 30,000 millisecondes (30 secondes) pour attendre le démarrage du service. L'entrée crée augmente donc la période de timeout du lancement d'un service.

Solution 2 : Installation de la dernière version du .NET Framework

Solution 3 : Reset des fichiers de configuration pouvant affecter le démarrage du service

  1. Arrêtez le service BackupAssist
  2. Dirigez vous dans le dossier C:\ProgramData (2008 ou +)
  3. Renommez le répertoire BackupAssist vX en BackupAssist vX.old
  4. Démarrez le service, puis stoppez le service à nouveau
  5. Revenez dans le répertoire précédent et copiez les répertoires Jobs, Configuration, catalogues et Reports de votre backup vers le nouveau dossier BackupAssist vX
  6. Relancez le service BackupAssist
Partager: