Support Technique Watsoft

Heureux de vous revoir, invité

Inscrivez-vous ou connectez-vous ci-dessous.

Base de connaissances

Notre équipe

Notre équipe d'assistance en ligne est là pour vous aider

  • Mathieu
  • Philippe
  • Stéphane
  • Maxime

Comment améliorer les performances de Outlook avec MDaemon ?

Voici un guide pour optimiser Outlook lors d'une utilisation avec MDaemon suivant les protôcoles utilisés

 

Pour les utilisateurs Outlook Connector

 

Compactage du fichier Localcache

Outlook Connector stocke les données utilisateurs dans un fichier de cache. Ce fichier peut grossir sur la durée. Ceci influt sur les temps de réponses, car Outlook peut mettre plus de temps pour accéder à ces données à mesure que le fichier grossit. Compacter le fichier de cache local améliorera les performances en gardant ce fichier à une taille correcte. Afin de compater le fichier de cache local, veuillez appliquer la procédure suivante : 

  1. Assurez-vous que Outlook est fermé et dirigez vous vers le panneau de configuration de Windows
  2. Cliquez sur "Courrier"
  3. Cliquez sur "Afficher les profils" 
  4. Double cliquez sur le compte Outlook Connector
  5. Cliquez sur "fichier de données" et double cliquez sur le fichier de données de Outlook Connector
  6. Cliquez sur "gestion de la base de données"
  7. Dans la rubrique "Nettoyage de la base", cliquez sur le bouton "Purge"
  8. Dans la rubrique "Compacter la base de données", cliquez sur le bouton "compact"
  9. Vous pouvez également cocher la case "compacter la base de données à chaque fermeture de Outlook"

Outlook Connector inclut une option dans l'onglet "Envoyer/reçevoir" pour télécharger les en-têtes seulement. Lorsque cette option est activée, Outlook ne télécharge que les en-têtes des messages et non le contenu entier de ce dernier. Lorsque vous cliquez sur un message, le reste du message est téléchargé pour l'aperçu. Les utilisateurs peuvent noter un léger délai avant d'aperçevoir le message dans le panneau de prévisualisation. Si des lenteurs apparaissent, vous pouvez tenter de désactiver l'option "télécharger les en-têtes seulement".

 

Pour les utilisateurs POP, IMAP, ActiveSync ou Outlook Connector

 

Ajustement de la fréquence des envoyer/recevoir d'Outlook

L'ajustement de l'option "Envoyer/reçevoir" d'Outlook peut souvent améliorer les performances. Si les messages tardent à arriver dans votre boîte de réception, vous pouvez configurer l'option "Envoyer/reçevoir" d'Outlook plus fréquemment afin de ne pas télécharger trop de données d'un coup à chaque commande. Si vous avez paramétré l'envoyer/reçevoir d'Outlook sur 30 minutes, tentez de le basculer sur une durée plus courte comme 3 minutes.

Les utilisateurs Outlook 2010, 2013 et 2016 peuvent trouver l'option "Envoyer/Reçevoir" dans le menu "Fichier > Options > Avancé. Cherchez la section Envoyer/Reçevoir, et cliquez sur le bouton "Envoyer/Reçevoir". Puis dans la partie "Groupe d'envoi/réception, ajustez le timeur pour le déclanchement de cette commande.

 

Vérification des modules complémentaires

Si vous avez trop de modules complémentaires dans Outlook, les performances générales de la solution peuvent dramatiquement chuter. Lorsque Outlook est installé pour la première fois, plusieurs modules sont activés par défaut. De nombreux modules ne sont pas nécessaires. Voici la liste des évenutels modules complémentaires par défaut qui ne sont pas nécessaire par MDaemon

  • Module de service de connectivité entreprise
  • Module complémentaier Microsoft Exchange
  • Module Outlook Social Connector / Outlook Social Connector 2013
  • Module d'importation pour Microsoft SharePoint
  • Module de la messagerie unifiée Microsoft Exchange
  • Module OneNote pour les éléments Outlook
  • Module pour Microsoft Access
  • Module Microsoft VBA pour Outlook
  • Module d'indexation Windows Search 

Cette page liste les plugins par défaut et les autres plugins pouvant affecter les performances d'Outlook.

Pour gérer les compléments additionnels de Outlook, voici la démarche selon le client de messagerie utilisé

Outlook 2007 : Dans le menu Outils > Centre de confidentialité > Modules et dans le menu déroulant, choisissez la liste des plugins que vous souhaitez désactiver.

Outlook 2010, 2013 et 2016 : Dans le menu Fichier > Options > Modules, dirigez-vous dans le menu déroulant et sélectionnez l'option Compléments COM puis cliquez sur "Atteindre" Vous pouvez par la suite désactiver les modules dont vous n'avez pas besoin. Il faudra redémarrer Outlook pour la prise en compte de ces désactivations.

 

Désactivation des flux RSS

Si vous avez de nombreux flux RSS synchronisés avec Outlook, ces tâches de synchronisation peut faire drastiquement baissé les performances de Outlook. Si vous n'utilisez pas Outlook en tant que lecteur de flux RSS, vous pouvez désactiver cette option.

Dans Outlook 2007 : Dirigez-vous dans le menu Outils > Options > sélectionnez l'onglet "autre" puis cliquez sur Options avancées. Désactivez les deux options liées au flux RSS.

Dans Outlook 2010 / 2013 / 2016 : Dirigez-vous dans le menu Fichier > Options. Cliquez sur le bouton "Avancé" et dans la rubrique RSS, désactivez les deux options relatives aux flux RSS.

 

Mise en place d'un nettoyage régulier

Appliquez les tâches de nettoyage suivantes réuglièrement pour minimiser la taille des données utilisée par Outlook afin de limiter l'utilisation mémoire du programme.

Il est recommande d'effectuer les tâches suivantes de manière régulière

  • Supprimez les messages, rendez-vous et contacts qui ne sont plus nécessaires
  • Videz les éléments supprimés
  • Supprimez les messages envoyés que vous ne souhaitez pas conserver
  • Déplacez les élements en dehors de la boîte de réception
  • Archivez les anciens messages notamment avec la solution MailStore.

 

Pour les utilisateurs POP, IMAP et ActiveSync

 

Compactage ou répération du fichier PST

 

Les fichiers PST peuvent être une autre source de problème avec Outlook. Vous pouvez augmenter les performances d'Outlook en : 

  • utilisant plusieurs fichiers PST
  • gardant les pièces jointes en dehors du fichier PST
  • Compacter le fichier PST

Pour compacter un fichier PST dans Outlook 2010, 2013 et 2016

  • Supprimez les éléments dont vous n'avez plus besoins et videz votre corbeille
  • Cliquez sur le menu Fichier > puis l'onglet Information
  • Ciquez sur Paramètre du compte puis à nouveau Paramètre du compte
  • Cliquez sur Fichiers de données
  • Sélectionnez votre fichier PST dans la liste et clique sur paramètres
  • Dans l'onglet General, cliquez sur compacter maintenant
  • Cliquez sur OK et fermer la fenêtre

Pour compacter un fichier dans Outlook 2007

  • Supprimez les éléments dont vous n'avez plus besoins et videz votre corbeille
  • Dirigez-vous dans le menu "Outils" puis "Paramètre du compte"
  • Cliquez sur le compte désiré et cliquez sur "changer"
  • Cliquez sur "Plus d'options"
  • Cliquez dans l'onglet Avancé sur Paramètre des fichiers de dossiers hors-ligne

Parfois, votre fichier PST peut générer des erreurs de données inconsistantes, résultant de comportements non attendus dans Outlook. Lorsque vous suspectez un soucis lié à l'intégrité du fichier PST, vous pouvez lancer l'outil Scanpst pour réparer votre fichier PST

Scanpst peut être difficile à trouver. Par défaut, vous devriez le trouver dans le dossier Program Fils > Microsoft Office > Office14 mais il peut être nécessaire d'effectuer une recherche si l'exécutable n'est pas situé dans ce dossier.

Avant d'utiliser cet outil, nous vous recommandons de faire une sauvegarde du fhicer PST.

 

Garder Windows à jour

Microsoft sort périodiquement des nouvelles mises à jour de Windows et de ses services packs. Si vous avez les dernières mises à jour, celà peut influer sur les performances d'Outlook de manière générale.

 

Partager: